Interakt IT - Partial Outage – Incident details

We continuously monitor all systems that may have an impact on the service we deliver to you. If we detect any issue with a service we or a third party provide to you that may impact on your business operations, we will keep you up to date on this page

Partial Outage

Resolved
Partial outage 15 %
Started 12 months agoLasted about 5 hours

Affected

Primary Data Centre

Partial outage from 4:40 AM to 5:10 AM, Operational from 5:01 AM to 5:19 AM, Partial outage from 5:19 AM to 9:09 AM

Updates
  • Resolved
    UTC
    Resolved

    Thanks for your patience. Maintenance is now complete, and we've successfully brought impacted services back online without restoring from backup. We'll continue monitoring closesly, and complete a post-incident review to provide additional information to impacted customers as soon possible.

  • Update
    UTC
    Update

    Thank you for your ongoing patience. We've sourced replacement hardware locally and expect repairs to be completed within 3 hours. This timeline is faster than completing a full restore of impacted customer data. The restore is ongoing in the unlikely event that the replacement hardware fails. Further updates will follow when a clearer resolution time is available.

  • Update
    UTC
    Update

    We're continuing to work on a solution to restore impacted services. Estimated time for another update is ~30 minutes. Additional work is being done to pre-stage a restore from backup, if required.

  • Identified
    UTC
    Identified

    This incident has reoccurred. If your services are still available, they will remain online. We're working on a more reliable solution to bring services back online. Further information will be available in ~15 minutes.

  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We've restored services on the impacted host and will continue to monitor for any further instability. Any required maintenance will be scheduled as soon as possible.

  • Identified
    UTC
    Identified

    One physical server has experienced a CPU failure. We're attempting to bring services back online now without any data loss. Further updates to follow in ~30 minutes.

  • Investigating
    UTC
    Investigating

    We are currently investigating an incident impacting several customers in our Data Centre.